Jump to content
  • 0
Sign in to follow this  
kenan66

Installing OS X Mavericks (version 28-06-2014) on Dell XPS M1530

Question

Hi experts,

?

I have tried to install Mavericks (version downloaded on June 28th from App Store) on my XPS M1530 but no success. Mountain Lion was working perfect.

?

XPS M1530 CORE 2 DUO T9300 2.50GHZ, 800, 6

Nvidia Geforce?

Sigmatel 9205 soundcard

Intel wireless

?

I have created the USB disk but installer is not starting. During the first boot I am getting the famous "system uptime nanoseconds" error.?Do I have to renew the kext in Extra? Please advice.

?

Thanks.

Kenan

?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.