Jump to content
amir_civil62

[Guide] OSX Yosemit on Acer V3-571G (Success)

Recommended Posts

I just recently installed Osx Yosemite on my Acer V3-571G with Chameleon bootloader (Latest), Almost every thing working except the damn dell 1395 wireless (pci14e4:4312). I attached my files and kexts and a screen shot, give it try and give a feedback.

 

:D:D

 

1- Audio ALC269 with this post :?http://www.hackintoshosx.com/files/file/4260-alc-269-kext-dsdt/

 

2- Elantech with this post :?http://www.hackintoshosx.com/files/file/4261-elan-touch-pad-kext-385/

 

3- Network (Bcm57785) with attached kext.

 

4- Bluetooth is the same as step 3.

 

5- Raling USB Dongle if you use :?http://www.insanelymac.com/forum/topic/168984-airport-like-app-for-ralink-2870/page-7 (DO AS EXACTLY POST 130 SAYS).

 

6- Camera is fully working, I have facetime but imessage not working I have a problem signing in!!!

I hope I didn't miss any thing else. See the Screenshot, amazing OS, I love it. :victorious:

post-62288-0-10302400-1415790999_thumb.p

Extra.zip

Archive.zip

Share this post


Link to post
Share on other sites

Thank you for the guide,

i m having trouble with graphic and audio & Ethernet (i m using those from Archive.zip) not working

?

for?Audio ALC269 and?Elantech i cant download them if they are?different?from Archive.zip.

?

Osx work only if i boot it with -f boot flag.?

?

Status:

  1. Graphics to slow (laggy).
  2. Trackpad work as mouse (doesn't?appear in setting menu).
  3. Ethernet not working.
  4. Audio not working.
Edited by Dbest

Share this post


Link to post
Share on other sites

Thank you Allan but it?didn't work with'em either ?.

?

1- For the Graphics i used my old kext of hackintosh 10.8 and looking good but not great (notable slice lag wish i didn't have in osx 10.8?) .

?

post-647497-0-70739300-1418606805_thumb.

?

?

2- After removing ?vooodooPS2Controller.kext &?ApplePS2ElanTouchpad.kext, and added?ApplePS2ElanTouchpad.kext (?ELAN_v3.8.5_Final_Upd.zip?) used in the post , i lost my trackpad & USB-Mouse.

i got back the old ones? : working as before (trackpad as a mouse <Doubled in IORegistryExplorer.app>).

?

3- For Sound i used?ALC269 tested Acer v3-571g.zip?and patch with ALC 269 : Not working .

?

post-647497-0-09904300-1418606776_thumb. ? ? ? post-647497-0-70823000-1418606779_thumb. ? ? ? post-647497-0-37144200-1418606816_thumb.

?

?

4- The Ethernet wouldn't like to work even with old kexts of 10.8 neither.

?

?

post-647497-0-27986900-1418606793_thumb. ? ? ? ?post-647497-0-00872900-1418606811_thumb.

?

?

?

5- I don't know where the Dell Wireless came from !! But i got it in PCI menu.

?

post-647497-0-19643000-1418606787_thumb.

?

?

?

?

Status:

  1. Graphics Not Normal?.
  2. Trackpad work as mouse (appear missing in setting menu).
  3. Ethernet not working.
  4. Audio not working.

Thank you guys for helping me in advance ?^^' .

Edited by Dbest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.