Jump to content
  • 0
crusher

How to fix save picture norma

Question

Ok I screenshot my desktop:

?

25r2ooo.png

?

and work on picture, but after save picture look?what's happening of my?with my picture:

?

14l64wx.png

?

How to fix that problem?

Thanks in advanced.

Edited by crusher

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Look I fix problem for save picture.

I going on Mavericks and go to the System/Lybrary/Frameworks and copy?OpenCL.framework to my Data partition.After going to ?Yosemite System/Library/Frameworks and change?OpenCL.framework.And now work.

?

2cx86x3.png

Edited by crusher

Share this post


Link to post
Share on other sites
  • 0

we have the same problem with Yosemite amd kernel.

think it's the kernel, but am completely unsure what the cause is.
I would be very grateful for any tips that could bring us further to locate the problem and to provide a remedy.

Share this post


Link to post
Share on other sites
  • 0

I think problem on GPU.I does not have Web Driver, but people who have Nvidia web driver have a same problem.

Share this post


Link to post
Share on other sites
  • 0

I think problem on GPU.I does not have Web Driver, but people who have Nvidia web driver have a same problem.

I had not had the problem with Yosemite 10.10. it was not until I installed the update to 10.10.1, these problems have occurred. I always use the latest CUDA and Webdrivers for Yosemite 10.10.1. at Mavericks I've never found such problems.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.