Jump to content
  • 0
Maneesh

Dual display with ATI HD 4870

Question

I have difficulty getting the dual display working with ATI HD4870 when booting with Clover boot loader. But when i boot with the Chameleon ..the display card is recognised as ATI Radeon HD 4800 and both display works.?

?

Appreciate help with getting the dual display working with Clover

?

1st screen - Dell S2409W ( 1920 x 1080)

2nd Screen - Sony 32?? ?(1360 x 768)?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Thanks Allan for the config file. But when booting its getting stuck at IOBluetoothAHCIController - Missing Bluetooth Controller Transport.. and doesn't get any further. Please find attached the screenshot

?

post-645057-0-52741000-1416937273_thumb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.