Jump to content
  • 1
Sign in to follow this  
fimji

Can't boot snow leopard installation from bootable usb in widows 7

Question

hello to everyone,

This is my first thread,as I am a new one here!

I would like to ask a question.I'm trying to install Snow Leopard in my acer 5633wlmi.I created a bootable usb using Transmac,restored it with disk image,changed the boot priority to my usb ,but it ignores it and boots from the hard disk to my windows7.Why is that happening?Does anybody know what's going on?

?

PS. I can't change my sata mode to AHCI from bios,as there's no option to do this action!

Thank you very much.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
When trying to load from hard disk icon the screen fills of lists which writing: read hfs+ file:..................

And at the end Errors encountered while starting up the computer

ACPI table not found, using 0 as uid value.

Using PCI-Root-UID value:0

Read HFS+ file: [rd(0,1)/extra/ smbios.plist]. 420 bytes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.