Jump to content
Sign in to follow this  
c.frio

Pandora's Box (as it has Chameleon and Clover I put at "others")

Recommended Posts

Hi there, Ok I seem to be having trouble loading nawcom modcd, I downloaded it about 2 weeks ago and it worked great then I tried updating snow leopard, messed up so I used modcd again it got upto preboot then stopped I thought it was disc so I downloaded it again but now I cant get new 1 to go past preboot what am I doing wrong

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.