Jump to content
  • 0
Sign in to follow this  
ph7ryan

Dual card setup (9800GT 3500 FX) 3500FX resolution stuck 10.10.1

Question

Believe me when I say I have tried just about everything to fix this. Injectors, NVEnabler 64, GraphicsEnabler, 32bit mode, 64 bit mode, just the 3500 FX plugged in, changing the primary card in the bios (a solution I found on another forum about dual cards where only one is supported), the Yosemite Nvidia drivers, and every which way in between.

?

I installed using U{censored}, and used the easy beast option from MB{censored} and it boots fine with no hangs (had to move the power management kext but after that there's no boot issues.) Graphics enabler will actually find both cards and their deviceID's show up perfectly in the system profiler. No internet right now, and no DVDs to test with but chess works fine on both screens so I assume QE/CI is working. The monitor attached to the 9800GT works like a charm while the monitor attached to the 3500 FX is stuck at 1024x728. Even completely removing the 9800GT doesn't help matters.

?

I saw another solution where the guy set the working card as the default card at bootup, and then would move the cables over to the unsupported card when he needed to boot into windows and use it. I tried that, but when it gets to the point where you would log in, both screens go into power save mode and there is nothing I can do to wake them up.

?

Curiously enough, both cards show up as their names in system profiler, with each respective display under the correct card (1024x728 display under the 3500 FX) ?but under the general "About this Mac" screen, both monitors say 9800 GT under them. Each monitor is plugged into each card, and the 3500 FX is selected as the boot card.

?

Removing the 3500 FX entirely is not an option as the main purpose of this computer is Solidworks, and I just decided to install OS X because my laptop is OS X and I wanted some continuity. If I can't get the card to load properly, even just at the correct resolution without QE/CI, then I will have to abandon the project, unless someone knows of a Quadro card with support that is around $150-$200.

?

Also, it should be noted that I could get a read with both GraphicsEnabler and NVEnabler 64 before installing the Nvidia drivers. Nvidia drivers didn't work so I removed them and now NVEnabler 64 is getting stuck at boot, and only boots up if I remove it. GraphicsEnabler finds the cards correctly at the boot, but when I go to system profiler now, it just says Display for the 3500 FX, and even though it has the right deviceID and Revision ID, it says no kext is loaded. This is a recent development though as it was recognizing everything.

?

Any help would be greatly appreciated.

?

Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

CPU- i7 870

MOBO: P55 Classified 200

GPU1: EVGA 9800GT working OOB

GPU2: Dell 3500 FX recognized but not supporting acceleration

2 2TB Seagate HDDs

128GB m4 SSD with windows

64GB m4 SSD with OS X

PCIe usb 3.0 card working OOB

Creative SB X-fi Titanium not working, ill probably just use on board sound which should work with ACL889

16GB RAM, no issues seen there

?

I actually did run each card individually, and the acceleration is not active at all on the 3500 FX. Graphics are great OOB with the 9800 GT. I was just going to see if an HDMI to DVI would allow me to get the second monitor working on the 9800GT, but now I think I'm just going to buy a 3700FX because apparently it works OOB on 10.9, and its only $30, and it outperforms my 3500FX anyways. I did have a different question though...

?

My usb wifi dongle obviously doesn't work, so I was looking into other pcie options, and saw the Broadcom BCM94360CD BCM4360CD 802.11ac mini PCI-E is actually the default card from Apple, and the reviews are saying it works OOB with handoff and no kexts required. My question is if I got the PCI-E adapter for it, would I be able to run it in windows as well? Could I just?point?the driver wizard to a copy of the bootcamp drivers folder?

?

I am in a leased apartment, so adding a jack isn't an option.?

Share this post


Link to post
Share on other sites
  • 0

nVidia Quadro FX 3500 is a very old card. It is based on G7x (GeForce 7) chip which is supported up to Lion and only in 32bit kernel mode. It's totally unsupported since ML. Look no further, it's a dead-end as far as QE/CI in Yosemite is concerned...

?

You need a G8x minimum (GeForce 8800GT for instance) or another G9x (like your existing GeForce 9800GT) to obtain/retain QE/CI in 10.8/10.9/10.10. Quadro FX 3700 is based G92, so no problems.

Edited by RV_ABZ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.