Jump to content
  • 0
Giamma84

kext for xonar dgx or realtek alc891

Question

Hello, I am new to the forum I need kext for one of this two sound cards the xonar is pci and have a cmedia 8786 audio chip while alc891 is on board on asus Z97-P

I was able to recognize the xonar but emits no sound even from itunes on yosemite hackintosh?

i use MB{censored}

I'm not so lucky I have two sound cards , and neither works with Yosemite!!
I hope in your help thanks

I apologize for my bad English

?

screen.tiff

?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Tanks for reply in the pic list not appear any realtek alcxxx audio device only a CMI8788 (the asus xonar It recognized the card but no Sound?).

the xonar was recognized because I used a kext for the chip Cmedia 8788 but in reality the card mounts the chip Cmedia 8786 for which I have not found kext

pci.tiff

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.