Jump to content
  • 0
Sign in to follow this  
UnDeaD_AmP

My Hackintosh freezes when I unplug/plug in USB devices sometimes...

Question

:( I was watching a video in chrome, and i plug in my iPhone, the whole system just froze. it also occurs when i unplug a USB device like my webcam. Any ideas? I tried USBBusFix and no luck.?

?

Running on OS X Yosemite 10.10.2

?

GA-Z97M-DS3H

IOGear Bluetooth 4.0 USB

TP-Link TL-WDN4800 ?for wifi

Logitech C510 Webcam

AULA backlight led keyboard

Logitech mouse

Kingston 120GB V3 SSD

Intel Core i3 4360

ThermalTake 550w PSU

?

Using Chameleon.

?


Video of it freezing while watching a video. Sorry Waj. :c Just so happened to be your video, love your videos though.?

?


Edited by UnDeaD_AmP

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Hi, I have a similar problem, I have 4G wimax usb internet and when it's signal is blocked and gives kernel panic with backtrace in iousbfamily.kext and then restarts. Iousbfamily problem is probably a bug, do not know exactly who know better to explain and us.

78
Edited by ovidoi

Share this post


Link to post
Share on other sites
  • 0

?

Hi, I have a similar problem, I have 4G wimax usb internet and when it's signal is blocked and gives kernel panic with backtrace in iousbfamily.kext and then restarts. Iousbfamily problem is probably a bug, do not know exactly who know better to explain and us.

78

?

As for the USB wifi problem, i ordered a wifi card, the TP-Link TL-WDN4800 PCI-e wifi card and have no regrets. it works amazing in OS X. i recommend that you get one.

Share this post


Link to post
Share on other sites
  • 0

As for the USB wifi problem, i ordered a wifi card, the TP-Link TL-WDN4800 PCI-e wifi card and have no regrets. it works amazing in OS X. i recommend that you get one.

As i told you before it time for you change chameleon to? Clover .

You might have USB bus issue.It can be fixed by dsdt patch.

or you also can have issue with CPUpm try -xcpm bootflag

Share this post


Link to post
Share on other sites
  • 0

KP occurs when the signal falls suddenly, any place on the usb works correctly only 4g wimax this trouble.

@UnDeaD_AmP thx, but 4G wimax not same wifi, is wireless long distance radio.

60
Edited by ovidoi

Share this post


Link to post
Share on other sites
  • 0

As i told you before it time for you change chameleon to? Clover .

You might have USB bus issue.It can be fixed by dsdt patch.

or you also can have issue with CPUpm try -xcpm bootflag

:( Hm.... Is it possible to just reinstall clover bootloader over my current install or no??

?

and as for the CPUpm thingy, not sure what that does... i'll try that bootflag anyway.

?

EDIT ~ I used the -xcpm bootflag and so far...

?

After 20 or so usb plugs/unplugs, no freezes, i tried rebooting with the same bootflag, no problems, i tried sleeping, then waking from sleep. plug in USB no problems. :) Will report back by monday if all is well, or sooner if anything goes wrong.

?

EDIT: one time it froze... any way to find and post the log for it freezing, tried again and thats the only time it froze.

Edited by UnDeaD_AmP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.