Jump to content
  • 0
Sign in to follow this  
fotoefex

Bootloader theme not showing upon bootup

Question

When i boot up i get the darwwin black and white bootloader screen and not my chose theme from MB{censored}, it has been working fine until i installed another spare hdd for basic storage last night, if i choose windows or hackintosh it will boot into the correct drive OS but completely misses out the bootloader theme now.

anyone have any ideas what is wrong please,

thanks inadvance

?

Darwin/x86 boot v5.0.132 - Chameleon v2.2svn r2378
Build date: 2014-05-07 22:23:11
16328MB memory
VESA v3.0 14MB (NVIDIA)
Scanning device 80...Use keys to select the startup volume.???

??? hd(0,1) Windows NTFS?????????????????? ?
??? hd(0,2) Hackintosh???????????????????? ?
??? hd(1,1) Photography??????????????????? ?
??? hd(1,2) Photo Vault??????????????????? ?
??? hd(2,2) Music Vault??????????????????? ?
??? hd(2,3) Downloads????????????????????? ?
Press Enter to start up the foreign OS.?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.