Jump to content
  • 0
HCD2015

System Uptime In Nanoseconds...

Question

Hi there pretty new at working with a hackintosh and working on my first install created the USB installation via the AIO guide and was advised to install with the bootflags -f -v. Using those I only made it a certain amount of the way before an error so I tried more boot flags and got it to load a little further however this about the extent of how far I can get it to go. Anyone have advice on what I should do from here help!

?

http://imgur.com/j8U7NpP is where i got stuck

?

used boot flags -v npci=0x200 GraphicsEnabler=Yes maxmem=8192

?

System does use an AMD phenom II X4 945

and an Nvidia GPU 680 GTX

Edited by HCD2015

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I also get a Kernel CPU caller 1, 2 or 3 Kernel trap?

?

I get that error for just about any combination of bootflags that I put in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.