Jump to content
  • 0
Sign in to follow this  

Asrock z84 pro Micro Atx cannot make it to Osx installer..


Tried a couple boot flags and still no success. Everytime I try to install in verbase mode I get "+++++++" and thats it. Do I have to patch my bios in order to do this? If so where do I begin to do that. (I am a clover noob) I just cant seem to figure this one out.?

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.