Jump to content
  • 0
TechLikeMe

Help Booting Installation on AMD HP Envy 2015

Question

Hi everyone!

 

I've tried hackintoshing - but years ago. Back to try it out again.

 

I can't get to the installer screen. Can you make some suggestions? I think the issue might be boot flags.

 

Installation type:

N{censored} Mavericks 10.9 with AMD & Intel - USB & ISO 10.9

[mod edit - link removed]

I believe this has AMD support. Again, I'm trying to figure this out, but with some AMD support I think I just need to insert the correct boot flags?

 

Computer type and specs:

Laptop

HP

AMD processor

Release: 2015

Name: HP ENVY Notebook - 15-ah151sa - (http://support.hp.com/gb-en/product/HP-ENVY-15-ah100-Notebook-PC/8499284/model/8942971/document/c04946555/?sku=P0U49EA)

CPU Family: Carrizo

CPU Type: AMD Quad-Core A10-8700P APU with Radeon R6 Graphics (1.8 GHz, 2 MB cache)

Graphics: AMD Radeon R6 Graphics (integrated)

 

Boot Issue:

So I'm first trying a distro. I reach the distro loader screen. If I press"enter", it says "errors while starting, restarting" then it restarts.

 

I've tried a variety of boot flags. I'm concerned if I use a wrong boot flag combined with useful boot flags, that makes it hard to figure out what the problem is, I think?

 

One error message I've seen several times is: "Not an Intel platform, restart fix not applied".

 

I've seen a variety of screens, some restart immediately, some go to a clean white screen with grey Apple logo and nothing happens within 10 minutes. Or, white screen with Apple logo and a kernel panic.

 

Moving Forward:

So perhaps I should start fresh. What should I try first for boot flags? Then I can provide any kenel panic information needed to troubleshoot.

 

Many thanks!

 

Edited by TechLikeMe
Illegal link removed

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi, I've removed the Illegal link. Please read our forum rules.

Topic moved to AMD as you requested.

 

Dmos made a very nice AMD - Guide, maybe try it?

Share this post


Link to post
Share on other sites
  • 0
On 31/03/2016 at 2:53 AM, TechLikeMe said:

Hi, yes I read all of it. I'm still stuck. Hopefully someone can help.

Well its and AMD laptop so dual gpu not going to wok.Then you also going to have issue with QE/CI.

But first you need to make a USB installer (manually )

You also can try VMware

Last read my guide pls.There are no magic fix to run Hackintosh.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.