Jump to content
  • 0
Sign in to follow this  
bassadicts

Problema con Hakintosh en el arranque

Question

Hola a todos;

                  Tengo un problema con un Hakintosh con Snow Leopard 10.6.8, el tema es que iba muy bien hasta que un día al iniciarlo, se quedo en la manzanita y de ahí no pasa, no me deja entrar en modo seguro ni nada de nada, parece que le falta algún archivo del arranque...desde otro otro disco puedo ver los archivos y cuialquier cosa del disco, pero cuando quiero arrancar con el no hay manera, alguien sabe como arreglar esto sin perder todo lo que hay en el disco logicamente...Gracias y un saludo.

Edited by bassadicts

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hola supongo boot chama león arranca y teclea -v -f -x deberías de entrar en modo seguro y una vez dentro te aconsejó reinstalar chamaleon y reinstalar todos los kexts q uses con kext utilty

Enviado desde mi Energy Phone Max mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.