Jump to content
  • 0

Question

Hi,

I have a ALC 887 audio chipset and it's not working right:

I used this patch: audio_cloverALC-120_v1.0a0.command

On Audio ID: 1,2: I get sound on front panel and that's it !

On Audio ID: 3: I get sound on front panel and microphone on the back panel.

if I use just AppleALC patch then:

Audio ID 1: I have audio on back panel but no mic on front or back panel

Audio ID 2: I have audio on front panel but no mic on front or back panel

Audio ID 3: No audio but mic on back panel.

How can I fix the layout so at least the back panel to be fully working ?

Thank you very much !

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 8/4/2016 at 12:47 AM, Eurofighter_Ty said:

Hi,

I have a ALC 887 audio chipset and it's not working right:

I used this patch: audio_cloverALC-120_v1.0a0.command

On Audio ID: 1,2: I get sound on front panel and that's it !

On Audio ID: 3: I get sound on front panel and microphone on the back panel.

if I use just AppleALC patch then:

Audio ID 1: I have audio on back panel but no mic on front or back panel

Audio ID 2: I have audio on front panel but no mic on front or back panel

Audio ID 3: No audio but mic on back panel.

How can I fix the layout so at least the back panel to be fully working ?

Thank you very much !

 

On 1/20/2018 at 3:41 PM, HardyHu said:

I have the same problem, too
Thanks a lot to every one

DSDT patch is the way to go or use voodooHDA

Share this post


Link to post
Share on other sites
  • 0
On 03/08/2016 at 1:47 PM, Eurofighter_Ty said:

Hi,

I have a ALC 887 audio chipset and it's not working right:

I used this patch: audio_cloverALC-120_v1.0a0.command

On Audio ID: 1,2: I get sound on front panel and that's it !

On Audio ID: 3: I get sound on front panel and microphone on the back panel.

if I use just AppleALC patch then:

Audio ID 1: I have audio on back panel but no mic on front or back panel

Audio ID 2: I have audio on front panel but no mic on front or back panel

Audio ID 3: No audio but mic on back panel.

How can I fix the layout so at least the back panel to be fully working ?

Thank you very much !

first of all post your specs, motherboard, cpu, gpu etc....
post your clover folder + copy of  your IOREG.

and try AppleHDA Patcher.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.