Jump to content

Question

Hello, I have Radeon 7470. Is any solution to make Yosemite or El Capitan work. I have Yosemite now and video acceleration is disabled (poor performance).

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You can try here for Injecting ID's and Frame-buffers with Clover ... http://www.insanelymac.com/forum/topic/303186-how-to-modification-of-amd-fb-clover-injection/
However I don't see your card mentioned in my look up list so I can't say for sure if you can get it working with OS X, hopefully Rene will pick up on this post when he gets the chance

 

Martin

 

Share this post


Link to post
Share on other sites
  • 0

What is your Device ID?

 

Info

Radeon HD 7470 (OEM)    January 2012    Caicos

AMDRadeonX3000.kext

1002, 6779 AMD RADEON HD 7470

 

Add your Device ID in Info.plist from AMD7000Controller.kext

Then look in Info.plist from AMDRadeonX3000.kext, section AMDCaicosGraphicsAccelerator, IOPCIMatch if your Device ID is in it. If not add it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.