Jump to content

Recommended Posts

Did you manage to install 10.12.5 and get the GTX 650 working. Mine refuses to work. I'm using G41 chipset with a E8400 lga775. My SMBIOS is MacPro6,1 and I'm using PikerAlphas AppleGraphicsDevicePolicy.kext patch to make MacPro6,1 compatible (this worked on 10.12.4).

Share this post


Link to post
Share on other sites

Ky56, 

 

Unfortunately I switched over to an MSI GTX 980 4G card. Running 10.12.5 no problems. 775 is quite old but glad to see you've gotten as far as you have. 

 

Define what exactly "refuses to work" means. Where is it hanging in boot? 

I recommend installing the latest web drivers from Nvidia. To do that, since your locked out of your OS, you'll probably have to do some digging around on the forums to see how to do that. It's probably just a matter of copying over Nvidia kexts. Also, look to see what changes were made to 10.12.5 update in regard to graphics. 

 

My last recommendation would be to post on insanelymac forum and see what they think. 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.