Jump to content
  • 0
Sign in to follow this  
Mario94M

Shutdown wheel at login? HELP

Question

Hi guys I've just updated my fully working hackintosh to Macos sierra using clover and I'm facing this new problem that I've never seen before... Inever had any issues with previous versions, my specs are: Gigabyte h110m s2h, intel pentium G4500 skylake with integrated graphics.

Thanks for your help :)

4612c8b36d614d23f9ee00dbd07dff99.jpg

f3d8cc203c2395c557a41f8a25dfa669.jpg

Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.