Jump to content
  • 0
Gatewayhackintosh

iatkos Mountain Lion wont go past apple logo but i hear voiceover

Question

Hello, I have a Gateway NE56R10u and I have a problem with Iatkos Mountain Lion booting. it will not go past apple logo with spinning wheel, but I can hear voiceover instructions after a few minutes. My pc specs are:

 

Intel Celeron 1.7 GHz dual-core cpu

Intel integrated HD graphics

4 Gb of ram

320 GB WD HDD. Running Windows 7,8.1 and mountain lion. 

I used easyBCD to make it work. Snow leopard worked fine when I used it. Refer to picture it never moves from there when done. There is disk activity at random times. I have tried -x and DSDT=null and cpus=1 someone please help.

1491884385385-1279998588.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.