Jump to content
  • 0
siparis515

Dell Latitude e6500 help

Question

Please help with installation Os X on Dell latitude e6500

Cpu - Intel Core 2 Duo P8600

Gpu - Intel GMA 4500M

Ram - 4gb

Can I install Yosemite or Maverics on this laptop?

And which kernel flags i can use?

Screen resolution is not important for me)

And Wifi too...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
4 hours ago, siparis515 said:

Please help with installation Os X on Dell latitude e6500

Cpu - Intel Core 2 Duo P8600

Gpu - Intel GMA 4500M

Ram - 4gb

Can I install Yosemite or Maverics on this laptop?

And which kernel flags i can use?

Screen resolution is not important for me)

And Wifi too...

hi there last supported os on gma4500 was 10.6 and 10.7 ,so if u want to install 10.8+ there is no gpu support for it.

But you can got for vmware to get full runing osx on this laptop and also to make installer

 

Share this post


Link to post
Share on other sites
  • 0

Thanks, I also have second laptop with iAtkos ML2(OS X Mountain Lion), and I can make bootable usb with U{censored}.

Must I download OS X Lion?

Can you help me with boot flags?

Plz...

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, siparis515 said:

Thanks, I also have second laptop with iAtkos ML2(OS X Mountain Lion), and I can make bootable usb with U{censored}.

Must I download OS X Lion?

Can you help me with boot flags?

Plz...

use this to make installer

flags are usually basic ..nothing new.ill recom go for lion if u have.just try boot -x

 

Share this post


Link to post
Share on other sites
  • 0
On 12/3/2017 at 1:11 PM, Dmos said:

hi there last supported os on gma4500 was 10.6 and 10.7 ,so if u want to install 10.8+ there is no gpu support for it.

Nope, there is no support whatsoever for all flavours of GMA4500; never was, never will be. Seems you got confused with GMA950/GMA X3100...

 

Bottom line is E6500 with Intel graphics is no good as a Hackintosh. Only the nVidia version (Quadro NVS 160M) is suitable.

Edited by RV_ABZ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.