Jump to content
  • 0
Sign in to follow this  
WadeMac

RTL8188CU macos 10.12.6

Question

I have a hackintosh MacOS 10.12.6 and tried to install the drivers (ALL Realtek ver 16.02.20) but it does not see my SSD and I get skip on everything anything I can do to get the drivers to install?

Edited by WadeMac

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 1/13/2018 at 6:25 AM, WadeMac said:

I have a hackintosh MacOS 10.12.6 and tried to install the drivers (ALL Realtek ver 16.02.20) but it does not see my SSD and I get skip on everything anything I can do to get the drivers to install?

just copy the kext to S/L/E

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.