Jump to content
  • 0
twml

HP Elitebook 8460P - USB 3 not working.

Question

I have an HP Elitebook 8460P and my USB 3 ports are not working. (Only power) 

 

I'm not sure what to do to get them working. Tried MB{censored} USB 3 third party kexts and the result is non booting os. MACH reboot. 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
On 3/7/2018 at 9:02 AM, Mirone said:

What you need is an edited DSDT,
if you do not know how to get it let me know
and I will help you with it.

I don't know how to edit a dsdt but I do know how to generate it and put in the patched spot in EFI. I already had someone patch my dsdt for battery % that works now. But no USB. I can zip my dsdt here when I get home. 

 

Sorry haven't checked this forum in a while. Have been on insanelymac.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Mirone said:

replace your clover folder for this:

 

CLOVER.zip

working perfectly, Thank you.

 

Although my serials and all were wiped with XX-Masked-XX....

Just generated new ones and re-signed in to iCloud. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.