Jump to content
  • 0
oscardot

sto loading at ioapic framework

Question

i try to install all version of mac osx and it stop at (see attached) mac framework ioapic. 

if not verbose it load just a graphic logo and nothing else , i try to change kernel but nothing appear.

what to do ? 

my is athlon ii 2000 4 gb mem 500 hd ati video 4300

thanks

IMG_0529.JPG

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Please do not open multiple topics asking for help about the same problem, wait for someone who can help you, and if there are multiple topics on the same subject will be deleted without notice. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.