Jump to content
  • 0
Sign in to follow this  
ARMOR-original

AMD HD6450 512MB on High Sierra [HELP]

Question

Hi There,

I have installed Hackintosh High Sierra on My Desktop Computer, the only issue I have is the GPU kext, i could not find it

I tried HD6450 1Gb not working, I tried the most tutorials with no result,

my computer specs are :

Core 2 Duo E8400 3.0Ghz

8Gb DDR3 RAM

250Gb HDD1/ 2Tb HDD2

AMD HD6450 512Mb DDR3

-----------------------------------

I have already fixed the problem already last year in Sierra just forgot the way how :/

I put my config.plist in files maybe it could help to find a solution

 

config.plist

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi

 

HD 5xxx/6xxx graphics cards need kexts rollback from Sierra

AMDRadeonX3000.kext

AMDRadeonX3000GLDriver.bundle

IOAccelerator2D.plugin

IOAcceleratorFamily2.kext

 

Then use the way you want

  1. Add your device-id manually in Info.plist
  2. Clover device-id injection on the fly
  3. Clover Fake-ID

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.