Jump to content
  • 0

HD4000 shows 1536mb but no QE/CI - Desktop



i'm new in this forum, i have read rules and i hope i'm in the right place.


I have installer High Sierre 10.13 (17A405) on my PC, Intel i7 3770K, 8Gb of Memory, SSD 60Gb, MSI Z77 Gaming.


When installation is finished i have only Graphics 4Mb

I edited config.plist in clover and check Inject Intel and use all ig plattform id with same result expect 02 to black screen

i have in Aboout this mac Intel HD 4000 4Mb

then i installed AppleIntelFramebufferCapri.kext (i download form internet but i didn't remember where) and i have Intel HD 4000 1536mb.


i have 17" monitor with only VGA port (1440x900) so i use HMDI to VGA Adaptor, i have also 15" monitor with DVI port (1024x768) connect with DVI cable.


i used them separately but the result is the same, i have Intel HD 4000 1536mb in About this mac but i don't have acceleration,

so there are some flickering and i can't use adobe premiere or final cut or any 3D software.


i attached my config.plist and AppleIntelFramebufferCapri.kext


Hope anyone could help me,





Share this post

Link to post
Share on other sites

Recommended Posts

  • 0



i followed all suggestions below,


i put 0x0166000a, bios 64Mb, i put lilu and whatevergreen in clover/kexts/other

i rebuild cahe and permissions.

i use DVI monitors.


i've tried 0x01660009 with bios 64

i've tried 0x0166000a with bios 32

i've tried 0x0166000b with bios 32

i've tried 0x01660003 with bios 64

i've tried 0x01660003 with bios 32

and so on ...



But i still have no luck, here is my boot.log and config.plist


thanks again



Edited by jaderyan

Share this post

Link to post
Share on other sites
  • 0

hi, for now i use dvi 15" monitor.


i try with the 17" monitor with vga and i will use hdmi/vga adaptor.

i don't have yet acceleration, i have 1440x900 but if i change it to 1366 the screen became unstable with lots of dots and unreadable, i have to boot back with usb.


Which section of darwin do you need because its size is 8.8mb and i can upload only 1.1mb

anyway i upload it on google drive https://drive.google.com/open?id=1cD787euwonKn_ogG-HhaYGzMwqk3-V8i

Share this post

Link to post
Share on other sites
  • 0
On 10/31/2018 at 5:54 PM, jaderyan said:

hi there, did you find solution please.

Your installation is a mesh. Ill recom fresh install with vamilla installer.

to much stuff is in your system and running.i haven't looked into dsdts 

but kexts are loading but seems framebuffer issue but why its not working ,im not sure.need bit more time to check the logs

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.