Jump to content
  • 0
RenanSOuza

OS X without internet connection

Question

Hi guys, I recently installed OS X 10.10 Yosemite on my PC, everything was fine in the installation, video card already configured and working perfectly, the sound also had no problems, but I just can not connect to the internet, no connection with ethernet etc ... I tested some kex but it did not work.

 

PC:

Asus P5GC-MX/1333

Core 2 Duo E8400 3.0 GHz 

2GB DDR2 

ATi HD 5450

Realtek ALC883 HD Audio

Atheros L2 Fast Ethernet 

 

Network Screen Prints:

20190321_144724.jpg

20190321_144656.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

Hi, I do not know why but my OSX86 account is not getting in, I put the right password but it says it is wrong, I changed the password through the email and still it continues to show incorrect password, I had to create another one. :mellow:

 

1 hour ago, fantomas said:

Hi  :)

 

I do not remember well but if I'm not wrong, you only need AttansicL1eEthernet.kext

 

original thread

 

download archive

 

 

You must have been wrong when quoting Atheros L1, since mine is L2, I downloaded the L2 version of the files that you quoted and worked. Thanks :encouragement:

 

Share this post


Link to post
Share on other sites
  • 1
Posted (edited)

Worked for me. Thanks for the tip!

 

By the way, just in case anyone's interested. My cousin George has a few online pet supplies for sale. If anyone's interested, feel free to PM me.

Edited by HarryHurry

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.