Jump to content
  • 0
thanhtung98

Prohibited Sign on Mojave - Dell latitude E5420

Question

Posted (edited)

I'm try to install Olarila Hackintosh Mojave 10.14.5 on my old Dell latitude e5420, here is the spec:
- CPU Core i5 2520M 2,5GHz 2 Cores - 4 Threads
- GPU Intel HD 3000 
- Storage : HDD Toshiba 320G SATA II
- RAM : Dual Channel 4GB DDR3 1333MHz
- 4 x USB 2.0, eSATA, IEEE 1394 (Firewire), HDMI, LAN (RJ45), VGA (D-Sub)

I'm using config 2.plist, insert USBInjectAll and FakePCIID into /EFI/CLOVER/KEXT/OTHERS, but when i boot without -v flag, It boot to half opf loading bar with apple logo then it shown the prohibited sign:
7F613DE8-B20C-4977-B986-4C2671003224.jpg
And when i use -v flag, it stucked here:
635276BC-A962-40DE-B77E-3F0B31995319.jpg

I'm using an 2.0 USB and i have tested All 4 USB Port on the laptop but it didn't work
Here is my EFI. Sorry for the bad english and thank in advance

EFI.zip

Edited by thanhtung98

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi there and welcome!

 

If you get stuck there it probably means you didn't make your USB installer properly. You should make your installer using App Store version of Mojave.

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, noname said:

Hi there and welcome!

 

If you get stuck there it probably means you didn't make your USB installer properly. You should make your installer using App Store version of Mojave.

I'm using Sierra with SMBios config Macbook Pro 8,2. I can't download MacOS Mojave

hoic.thumb.jpeg.8a37703f7ba60fca79c184d01772a2c7.jpeg

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Again, don't bother...

https://www.insanelymac.com/forum/topic/338928-prohibited-sign-on-mojave-10145-dell-latitude-e5420/?tab=comments#comment-2675052

 

NB: MBP8,x are not compatible with Mojave; hence the denied Mojave download... You need a Mojave-compatible SMBIOS to download and run Mojave. Ideally, a Mojave compatible platform too and your E5420 is not. Best is to stick to Sierra or High Sierra 10.13.6.

 

Edited by RV_ABZ

Share this post


Link to post
Share on other sites
  • 0
On 5/25/2019 at 2:56 PM, thanhtung98 said:

I'm new to hackintosh :D

 

That's why you have to read a lot before you start the installation. Otherwise, there is a good chance you will not understand what we will be talking about.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.