Jump to content
  • 0
WIZARD1500

Getting stuck at logo bar with 0% progress on MSI GF62VR 7RF

Question

Hello,

 

I tried to install Mac Mojave 10.14.5 on  MSI GF62VR 7RF, but  after I successfully installed Mojave on HD and trying to boot from it, I get stuck at logo bar with 0% progress. I tried verbose mode to get some details but I also get stuck at the same logo bar.

 

Attached my clover.

CLOVER.zip

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.