Jump to content
  • 0
Poemko

Coffee Lake Intel UHD Graphics 630 on macOS Mojave 7MB Vram

Question

Hello,

I am now stuck on my Hackintosh on trying to fix the VRAM. Next to that, it is hard to really fix this problem alone by my self because my boot gets blocked sometimes having the next error WHILE i am trying to fix the VRAM problem: Graphics driver failed kextd stall[0] 60s IGPU, it freezes on that but lines before there are more noticable lines like : Graphics driver failed to load could not register with framebuffer, Failed to load kext com.Apple.driver.appleIntelKBLgraphicsFramebuffer, AppleIntelKBLGraphicsFramebuffer failed to load.

I have tried alot of .plist files, and i adjusted my plist file to other plist files but nothing worked. The combination of the above doesn't work to fix the problem. I tried to adjust my kext files inside clover - other, but that gives the error stall[0] 60s IGPU (having more names after this), like IGPU, 86Framebuffer, something else. And i tried changing drivers64UEFI to files someone had. I tried this for 1 week now. Youtube video's, different forums, you name it.

And i am losing hope. I hope someone can give me some hope that it can be fixable. Because i saw alot of people having this fixed but it doesn't work with me, don't know why.

First thing that needs to be understand for me is: How do i fix the stall[0] 60s IGPU problem. Then after that we can hopefully look at the 7MB Vram to be fixed.

Let me know what you guy's think. Tips are also helpfull, everything can be helpfull. Please check out my plist and tell me what is wrong.(also added my drivers64UEFI folder and my Kext folder from Clover location map.

 

EDIT*

I noticed if i remove my intelGFX: 0x12345678 . I get the kextd stall[0] 60s IGPU Freeze. Someone know why?

config-upload.plist 2.zip drivers64eUEFI and kexts.zip

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You should only need WhateverGreen.  FakePCIID_Intel_HD_Graphics and AppleIntelKBLGraphicsFramebufferInjector_3e9x should not be used.

 

Your second config.plist appears to be using the right ig-platform-id.  If you're not able to set your DVMT to 64MB in your BIOS, then you'll also need the stolenmem patches:

<key># DVMT-prealloc</key>
<string>32MB BIOS, 19MB framebuffer, 9MB cursor bytes (credit RehabMan)</string>
<key>framebuffer-patch-enable</key>
<integer>1</integer>
<key>framebuffer-stolenmem</key>
<data>AAAwAQ==</data>
<key>framebuffer-fbmem</key>
<data>AACQAA==</data>

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.