Jump to content
Sign in to follow this  
prinzessin

... and again another efix switcher

Recommended Posts

My firewire card that worked in my early OSx86 days and w/ Efix quit working w/ patched DSDT ... I think its because it was on the first PCI slot, I moved it to another and it started working. Im still investigating why.

Share this post


Link to post
Share on other sites

Hi,

I just managed to follow the Mikes SL Install Guide.

I have a USB HDD with all the named Files on it like in the Guide.

Now I am stuck while booting the MacOSX Installer.

The Circle of the installer is turning round and round and round. Is

this a Kernel panic?

Share this post


Link to post
Share on other sites
Boot in verbose mode (press the down arrow when you're in Chameleon) and tell us where it's hanging.

Looks like it has something to do with my Airport Clone"DLINK DWA 547"

*Device in Slot --1 **

Warning - com.apple .driver. internalmodemsupport declares no kernel dependecies ; using com.apple ,kernel.6.0

ACPI_SMC_PlatformPlugin::start - waitForService(rescource Matching(AppleIntelCPUPowerManagnemt) timed out

AppleRTL8169Ethernet : Ethernet Adreass :...... 7f

AppleRTL8169Ethernet : Ethernet Adress :...... 7d

Airport_AthrFusion: Ethernet Adress: .....:a9

IO80211Controller;: datalinklayer attatch complete() adding AppleEFINVRAMnotification

ATHR : unknown locale 30

Apple RTL8169E : Phywaitautonego Timeaout

Apple RTL8169E : Phywaitautonego Timeaout

Airport: Link Down on en1. Reason 1 (unspecified)

ath_set_rx_chainmask(5113) sc->sc_config.rxchainmask 7 mask 7

getWOW_PARAMETERS: Can`t see wow params. WOw is not supported

ATHR: unkown locale : 30

HERE IT STOPS

So I tried takeing my DWA 547 WLAN Adapterout and it stops again at

*Device in Slot --1 **

Warning - com.apple .driver. internalmodemsupport declares no kernel dependecies ; using com.apple ,kernel.6.0

ACPI_SMC_PlatformPlugin::start - waitForService(rescource Matching(AppleIntelCPUPowerManagnemt) timed out

AppleRTL8169Ethernet : Ethernet Adreass :...... 7f

AppleRTL8169Ethernet : Ethernet Adress :...... 7d

Apple RTL8169E : Phywaitautonego Timeaout

Apple RTL8169E : Phywaitautonego Timeaout

Share this post


Link to post
Share on other sites

I switched to an 9600GT now, and it was starting in the graphics mode right away. So the 3870 was a no go for me.

After installing SL i am now configuring all the Hardware.

I am still having trouble with the graphics card, which is working but not with the properly resolution etc.

Sep 11 20:02:38 Andrew-Rochfords-iMac com.apple.kextd[10]: Failed to load /System/Library/Extensions/NVDANV50Hal.kext - (libkern/kext) dependency load failed.

Sep 11 20:02:38 Andrew-Rochfords-iMac com.apple.kextd[10]: Load com.apple.nvidia.nv50hal failed; removing personalities.

Sep 11 20:02:38 Andrew-Rochfords-iMac blued[58]: Apple Bluetooth daemon started

Sep 11 20:02:38 Andrew-Rochfords-iMac blued[58]: _CFGetHostUUIDString: unable to determine UUID for host. Error: 35

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Failed to load /System/Library/Extensions/GeForce.kext - (libkern/kext) dependency load failed.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Load com.apple.GeForce failed; removing personalities.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Can't load /System/Library/Extensions/GeForcePPC.kext - no code for running kernel's architecture.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Failed to load /System/Library/Extensions/GeForcePPC.kext - (libkern/kext) requested architecture/executable not found.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Load com.apple.GeForcePPC failed; removing personalities.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Can't load /System/Library/Extensions/NVDAResmanPPC.kext - no code for running kernel's architecture.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Failed to load /System/Library/Extensions/NVDAResmanPPC.kext - (libkern/kext) requested architecture/executable not found.

Sep 11 20:02:39 Andrew-Rochfords-iMac com.apple.kextd[10]: Load com.apple.NVDAResmanPPC failed; removing personalities.

I entered the Grapics information in the dsdt the following way

Device (PCI0)

{

Device (PEGP)

{

Name (_ADR, 0x00010000)

Device (GFX0)

{

Name (_ADR, Zero)

Name (_UID, Zero) (HERE I EDITED From ONE TO ZERO CAUSE THE CARD IS PCI ROOT 0x1)

Name (_SUN, One)

Method (_DSM, 4, NotSerialized)

{

Store (Package (0x16)

{

"@0,compatible",

Buffer (0x0B)

{

"NVDA,NVMac"

},

"@0,device_type",

Buffer (0x08)

{

"display"

},

"@0,name",

Buffer (0x0F)

{

"NVDA,Display-A"

},

"@1,compatible",

Buffer (0x0B)

{

"NVDA,NVMac"

},

"@1,device_type",

Buffer (0x08)

{

"display"

},

"@1,name",

Buffer (0x0F)

{

"NVDA,Display-B"

},

"NVCAP",

Buffer (0x18)

{

/* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00,

/* 0008 */ 0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07,

/* 0010 */ 0x00, 0x00, 0x00, 0x00

},

"VRAM,totalsize",

Buffer (0x04)

{

0x00, 0x00, 0x00, 0x20

},

"device_type",

Buffer (0x0D)

{

"NVDA,GeForce"

},

"model",

Buffer (0x17)

{

"nVidia GeForce 9600 GT"

},

"rom-revision",

Buffer (0x25)

{

"nVidia GeForce 9600 GT OpenGL Engine"

}

}, Local0)

DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))

Return (Local0)

}

}

}

Does anyone has an Idea how to fix this?

Share this post


Link to post
Share on other sites

Did you do an upgrade to SL or a clean install? I'm seeing a GeforcePPC.kext as part of that output, which isn't included with SL.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.