Jump to content
Sign in to follow this  
wdbutrym

10.6.2 Out, Any success?

Recommended Posts

Removed sleep enabler. Replaced the nullcpupm with the one from Netkas.

Installed the update and everything went fine....EXCEPT....I lost audio!!!

I was running without the legacyHDA, I thought it wasn't necessary with a patched dsdt. But I put it back in and got my audio back. Seems odd.

So far though, everything else seems ok.

Wonder how the efix boyzz are doing with this update.

Share this post


Link to post
Share on other sites

Note: I also use vanilla speedstep with AppleIntelCPUPowermanagement.kext.

I don't use NullCPUPowermanagement.kext and SleepEnabler.kext anymore, hence it works.

.

I don't use SleepEnabler, but what are the steps I need to take to get rid of NullCPUPowermanagement.kext.

I have a patched DSDT that has most but not all the edits in the useful DSDT edits thread.

Share this post


Link to post
Share on other sites

No kernel panic here. Just a "cpu halt" on restart, which actually turned out to be something I did to Chameleon earlier.

So it went through fine after all. Whew.

Share this post


Link to post
Share on other sites

Using Asere's DSDT:

64-bit crashes just after drawing the dock with a panic:

com.apple.geforce(6.0.6)

dependency: com.apple.nvdaResman

dependency: com.apple.iokit.IONDRVSupport

dependency: com.apple.iokit.IOPCIFamily

dependency: com.apple.iokit.iographicsFamily

BSD process name corresponding to current thread: WindowServer

Seems fine in 32-bit though.

-- Joe

Share this post


Link to post
Share on other sites
Using Asere's DSDT:

64-bit crashes just after drawing the dock with a panic:

com.apple.geforce(6.0.6)

dependency: com.apple.nvdaResman

dependency: com.apple.iokit.IONDRVSupport

dependency: com.apple.iokit.IOPCIFamily

dependency: com.apple.iokit.iographicsFamily

BSD process name corresponding to current thread: WindowServer

Seems fine in 32-bit though.

-- Joe

Could it be, that Apple has changed something in 10.6.2 so that only gfx cards with an unified shader architecture are supported (OpenCL)?

Has anyone 1.6.2 up and running with a nVidia < 8 (for instance 7300GT)?

EDIT: ... forget it. It works in 32Bit but not in 64Bit. Still early in the morning here :P

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.