Jump to content
Sign in to follow this  
richiem

"Error encountered...pausing 5 seconds"

Recommended Posts

Some have this error and I do too. Attached is a screen photo of the verbose boot and the error message, etc. It boots OK after the pause, and everything works great. I'm using Asere's v1.1.9 bootloader -- see sig for sys details.

Is this related to fakesmc? Or is it something else in the bootloader? A kext issue in general?

Share this post


Link to post
Share on other sites

Second request for help with this error at boot-up. Please see the screen pix in first post. I believe this is a fakesmc error. I think I've disabled the debug function in fakesmc by setting debug to false in the info.plist, but I'm still seeing this. I know I shouldn't complain, given that everything else is working very well, but it's annoying to have to wait that extra 5 seconds at boot. Any and all help appreciated.

Share this post


Link to post
Share on other sites
Second request for help with this error at boot-up. Please see the screen pix in first post. I believe this is a fakesmc error. I think I've disabled the debug function in fakesmc by setting debug to false in the info.plist, but I'm still seeing this. I know I shouldn't complain, given that everything else is working very well, but it's annoying to have to wait that extra 5 seconds at boot. Any and all help appreciated.

Hi Rich

Go to System/Library/Cache and delete all the files -- This will not cause a problem as the files will be remade at shutdown and boot.

Try this fakesmc.kext in E/E and rebuild caches if you use a mkext file in E/E

You could also check your smbios.plist file for errors

Reboot and see what happens.

Brgds/Tony

Share this post


Link to post
Share on other sites

Tony -- thx for the reply. Sorry to say, none of the things you suggested helped -- I tried them one at a time so I would know for sure which was effective, if any. The error message still occurs after loading fakesmc. I'll try disabling the debug again on the new fakesmc you posted and I installed (I think it's actually the same version I was using).

Best,

Dick Moore

Share this post


Link to post
Share on other sites

Re: "Error encountered...pausing 5 seconds"

Solution found in 2012 by makie100

type on terminal

sudo systemsetup -setkernelbootarchitecture i386

Hit ENTER

Fix permissions [use Disk Utility] REBOOT

THAT's ALL

Please add this reply where you see the error discussed

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.