Jump to content
Sign in to follow this  
NicoX

10.6.4 volume control is not working <|>

Recommended Posts

Hi All I Joined today :)

I am using HAZARD SL 10.6.2 DVD.

As I am using AMD so I am using AMD patch karnel with chameleon.

I have updated to 10.6.4 successfully. Only problem is my volume control is not working .

I also updated to 10.6.5 but it slowed my XCode and Quartz Core. Caused lots of panics. Any exact process for me to update 10.6.5?

Any help for sound in 10.6.4 ?

Regards

NicoX

AMD Athlon 4000+ 64 bit dual core

Gigabyte GA-MA770UD3

3GB RAM Kingston 512 *2, CORSAIR 1 GB*2 all 667 MHZ

Weston Digital HDD 160GB SATA ( with XP SP3 )

Seagate HDD 500GB SATA (with SL 10.6.2)

hp dvd1260i (SATA DVDRW)

Palit GeForce 9800 GT 1GB

Share this post


Link to post
Share on other sites

Hi John

Sound is working perfect (I used AppleAzaliaAudio.kext) no creeping. But the volume control is not functioning at all.

If I increase or decrease the sound the speaker icon comes but volume control level remains the same.

NicoX

Share this post


Link to post
Share on other sites

Amd processors volume control fix= Open Marvin's Amd Utility and patch all binaries.

I try it and volume control is working now.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.