Jump to content
Sign in to follow this  
Khoneini

Dual-Boot MacOSX 10.6.6 - Windows 7 Ultimate x64

Recommended Posts

Hi All,

I'm having problems with getting my Windows 7 install recognized in Chameleon bootloader.

I tried it this way:

- Formatted my 500GB harddrive into 2 partitions(GUID partition scheme) 250GB each 1x Mac OS Journaled(Extended) and 1x FAT32 for Windows

- Installed MacOSX 10.6.3 on the Journaled(Extended) partition updated to 10.6.6 dsdt patching and all that in the end installed Chameleon RC5 from the MB{censored} post install package

- Installed Windows 7 Ultimate x64 on the FAT32 partition installed drivers and all that

- After that rebooted and I mentioned Windows 7 overwrote the chameleon bootloader and marked it's partition as active so what I did is:

* Marked the OSX partition as active again

* Tried to boot in OSX with my iB{censored} CD

* Reinstalled Chameleon again

* Tried to repair Windows 7

The results are that I'm using Chameleon bootloader again but it doesn't recognize my Windows 7 Installation? How can I make Chameleon see my Windows 7 Installation?

Thanks

Share this post


Link to post
Share on other sites
Hi All,

I'm having problems with getting my Windows 7 install recognized in Chameleon bootloader.

I tried it this way:

- Formatted my 500GB harddrive into 2 partitions(GUID partition scheme) 250GB each 1x Mac OS Journaled(Extended) and 1x FAT32 for Windows

- Installed MacOSX 10.6.3 on the Journaled(Extended) partition updated to 10.6.6 dsdt patching and all that in the end installed Chameleon RC5 from the MB{censored} post install package

- Installed Windows 7 Ultimate x64 on the FAT32 partition installed drivers and all that

- After that rebooted and I mentioned Windows 7 overwrote the chameleon bootloader and marked it's partition as active so what I did is:

* Marked the OSX partition as active again

* Tried to boot in OSX with my iB{censored} CD

* Reinstalled Chameleon again

* Tried to repair Windows 7

The results are that I'm using Chameleon bootloader again but it doesn't recognize my Windows 7 Installation? How can I make Chameleon see my Windows 7 Installation?

Thanks

try EasyBCD ...

Share this post


Link to post
Share on other sites

I have no problem with the exact same set up (Win7x64/SL10.6.6) but I have MBR partitions and use the Asere bootloader with my SL partition (partition 2) set as the active partition.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.