Jump to content
  • 0
Sign in to follow this  
Hoarfrost

GeForce GT430 1024Mb One of ways to force it to work in Mac OS X 10.6.5 & 10.6.6

Question

Hello Everyone!

I suggest you to familiarize with way I have forced to work my video card GeForce GT 430 1024Mb 128bit made by Palit. I want to say that similar video cards (GT 430 1024Mb 128bit) made by another Vendor (Asus,MSI,Zotac & e.t.c) in the list below must work correct too, because they have the same Vendor & Device ID. Before installing, please read how I did in this post:

http://www.kexts.com/motherboard-cpu/9131-zotac-g43itx-e-installing-mac-os-x-10-6-update-10-6-6-a.html

Before installing Natit.kext you'll need:

- Chameleon2 RC5 699 (if you don't still have it)

- Mac OS X Combo Update 10.6.6 (or 10.6.5) from Apple site (download it as a file)

- SleepEnabler.kext for the version 10.6.6 (if you are updating your OS to 10.6.6 and for 10.6.5 if you're ipdating from 10.6.4 or earlier)

- NVidia Driver Package Retail_256.01.00f03v5.dmg (for 64bit Hack OS)

or

- {censored}x86 NVIDIA Update (for 32bit Hack OS)

- natit.kext (modified slightly and tested by me for my GT 430)

Install natit.kext with kexthelper7b or kextutility in /S/L/E/ and reboot.

Download this natit.kext you can here: Natit.kext - Downloads - Kexts.com or by typing in Search GT 430.

Here is the list of supported cards:

844d1298412308-geforce-gt430-1024mb-one-ways-force-work-mac-os-x-10-6-5-10-6-6-gt-430-list.jpg

post-74263-13774613703_thumb.jpg

Edited by Hoarfrost

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I didn't tryed exactly Youtube HD Video, but now I've got 20" IPS 1980x1050 Monitor and GT430 works with it in all resolutions. IPS monitor is a really cool stuff!

Share this post


Link to post
Share on other sites
  • 0

I've got 23" lcd monitor with full hd resolution, mac osx works with this resolution, but there are problems with youtube @720P videos. 1080p videos are unwatchable. No problem under win 7

My CPU IS P4 @3.2 ghz

Share this post


Link to post
Share on other sites
  • 0

I have trouble with this card playing HD video, no matter what the source. I've looked all over for a solution, but I'm still frustrated with choppy video. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

Now 720p youtube playback work: install with MB{censored} chimera bootloader and new nvidia driver and this kext; set grphicsenabler=no in apple.com.plist, reboot

Enjoy

edit: use my natit attached on other post insanel***

Edited by newfla

Share this post


Link to post
Share on other sites
  • 0
Now 720p youtube playback work: install with MB{censored} chimera bootloader and new nvidia driver and this kext; set grphicsenabler=no in apple.com.plist, reboot

Enjoy

So right now I'm using EFI strings, you're saying if I remove those, add Chimera bootloader, the new nvidia driver (both from MB{censored}) and this kext, I won't have any UI lag or choppy HD video playback? I'll do it right now if it'll fix it, I just don't want to risk what I already have going for me lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.