Jump to content
  • 0
Sign in to follow this  
andrei3600

problems with 5.1 sound on CMI9880

Question

Hi, I have an ASUS P5AD2-E motherboard with onboard audio chipset C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller on Mac 10.5.2. The sound works only stereo with AzaliaAudio. The question is: does anyone have any idea how to make it work with 5.1 sound? I'm open to any oppinion.

Thanks!:o

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

the best way to get sound for hda is a dsdt or the cmedia usb sound adapter 7.1 chan 12.00 on newegg .just my opion i dont like the qaulity of voodoo hda its ajustable in the input

Share this post


Link to post
Share on other sites
  • 0

thanks for the reply, but that's not necessary. I'm dual booting with XP and there is working fine. I was just wondering if there's any driver or patch that should give me 5.1 sound on Hackintosh as well

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.