Jump to content
  • 0
Sign in to follow this  
AppliArt

Lion - Installing and using it

Question

Hello everyone,

As you may know, Apple has released Lion to developers, so we here at Kexts.com are interested how far you guys have come installing Lion and maybe some of you are actually having Lion installed.

If you do, don't hesitate posting some instructions, so other people could be helped too! Please post your exact hardware configuration, as not all computers can run Lion at the moment of writing.

Here are some sites with instructions how to install Lion. Please beware these have been untested by me and may not work.

OSX86.es (in Spanish)

Insanelymac <=== Great topic, alot of kexts and good instructions. Worth a look!

One more thing, we here at Kexts.com do not tolerate the posting or giving links where you can get Lion 10.7, as it is illegal to do so, so please don't, because you'll get banned. Thanks.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Well smbios infos seems not not to be taken in boot 1,4a... or 1,5a

hardware info not recognized... hope in new version...

smbios.plist ... implementation ?

Share this post


Link to post
Share on other sites
  • 0
Well smbios infos seems not not to be taken in boot 1,4a... or 1,5a

hardware info not recognized... hope in new version...

smbios.plist ... implementation ?

try XPC 0.82.33 and put h/w config in system.plist ....

24b8f2w.jpg

Share this post


Link to post
Share on other sites
  • 0

All Gone right.. i have the latest DP(2) + Update + iB{censored} 1.4a, and Dual boot with Win 7.

I dont have only battery,and ethernet (that is incompatible on 10.6 too) and the nVidia Cuda drivers for osX makes confligs..

iHave 3 screenshots

post-105311-137746137527_thumb.jpg

post-105311-137746137516_thumb.jpg

post-105311-137746137525_thumb.jpg

Edited by camback

Share this post


Link to post
Share on other sites
  • 0

hey guys,I tried installing lion and everything went as it should until the choose drive part of installation to which yellow triangle

exclamations were over the selected drives with no real reason other than not compatible.

is there a fix for this? My intention is well, id like to suss it out..i mean theres hype over it and we all enjoy new toys! but essentially i'm wanting to use xcode for ios development and the 10.6.3 wont run it,and my recent 10.6.6 update crashed in a big

way so I'm wondering what road to take..That doesnt involve buying a mac! I have a G5 non intel so i have one but then theres no

challenge for me! sorry about the novel!! any input would be great cheers in advance :0)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.