Jump to content
AppliArt

[GUIDE] OS X 10.6 on AMD

Recommended Posts

Sorry AppliArt, I think It's not an update disc,but I don't have it yet cause I have to borrowed it from my friend. He just bought this "APPLE MacBook Pro [MC375ZA/A] Apple MacBook Intel Core 2 Duo 2.66GHz, 4GB Kit (2x2GB) DDR3, 320GB HDD, DVD±RW, GbE NIC, Wi-Fi, Bluetooth, VGA NVIDIA GeForce GT 320M 256MB, Camera, 13.3" WLED, Mac OS X 10.6 Snow Leopard".

So, is it ok I use this disc 10.6 Snow Leopard ? (Is it retail one? or original one?), then later update to 10.6.6?

Thank you

Share this post


Link to post
Share on other sites

Hi AppliArt, finally I got the original/retail Snow Leopard 10.6.4 from my friend- and

I follow your guide until

Chapter 2 -

9) Now, you'll be prompted with the GUI of the Snow Leopard installer. You may press "Continue".

And after that I got the letter say like this :

"MAC OS X can't be installed on this computer . If you want to restore your system from a time machine backup, click restore from backup or restart"

I took some pictures for you to see. I try to insert here, but I don't know how to do that because everytime I click insert image, there is an instruction say "Please enter the URL of your image" :-(

Please brother any help with installation, I really appreciated that.

Thankyou

Share this post


Link to post
Share on other sites

When I type march_kernel and -force64 the computer just hang (see picture amd4.jpg) stiil waiting for root device, and finally I didn't type anything just push enter, It went thru Chapter 2 - 9 and stuck (see picture amd6.jpg). :-( , please help me . TQ

Share this post


Link to post
Share on other sites

Special thanks.

I tried this method on GA-MA790FXT UD5P

AMD Phenom II x4 965

8G.B Ram DDR3 Corsair 1333

Nvidia 8400 GS XFX 512 M.B

Retail 10.6.3 + Nawcom ModCD + Combo Update 10.6.6 + Legacy Kernel 10.6.7 + MB{censored} 3.4 for fixing restart & shutdown

but only I must boot in 32bit + maxmem=4096, it doesn't work with 8G.b that caused to turned off.

Also my Lan doesn't work.

thanks again

:-)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.