Jump to content
Sign in to follow this  
vhristev

Efix firmware update cause boot problem

Recommended Posts

Hello ,

I have Efix 1.1 usb on 2011.06.22 I update Efix firmware from Control Center and now my hackintosh cannot boot.

Motherboard: GA-EX58-UD4P

Video :GTX 285

CPU : Xeon

What I try:

When i run computer in Safe mode it's booting.

When i choose Minimal drivers it's booting.

When I choose Without Graphic card drivers it is booting but everything is very very slow in fact it is so slow i will put it in FREEZE category .

I try to put new Graphic card drivers with EfixStudio and i have better results now I can boot without selecting any options (normal boot) but I'm stuck on FREEZE thing (my mouse is very very slow and it needs around 10sec. to respond).

This is what I update after my computer crash. GTX 2XX : Efi studio for gtx 260/275/285

Any ideas what to try ...

Share this post


Link to post
Share on other sites

Yea you are correct but this is not mine computer I just want to fix it mine is without Efix and it boots from his HDD as it should be done.

Maybe I will download all drivers for that MB and will replace it maybe it will fix the problem

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.