Jump to content
  • 0
Sign in to follow this  
doublecorck

Problema audio AMD Athlon II - chipset MCP78s - Snow Leopard

Question

Hola, después de haber googleado muchos foros he conseguido una instalación mas que buena en mi pc:

CPU: AMD Athlon II X2 215

Motherboard: Asus M2N78-LA (Violet6)

Chipset: nVIDIA GeForce 9100

Video: NVIDIA GeForce G210

Sonido: Realtek ALC888/1200 @ nVIDIA MCP78

Red: NVIDIA nForce 10/100 Mbps Ethernet

He conseguido que funcione todo a excepción de la tarjeta de sonido, y lo he conseguido instalando el DVD retail de Snow Leopard y booteando desde NAWCOM ModCD.

En el menu CUSTOM que ofrece el arranque con NAWCOM seleccione Legacy Kernel, GraphicEnabler, VooDooHDA, La tarjeta de red que autodetecto y el chipset el MPC78S, que es con el único que han funcionado bien todos los puertos usb, aunque con AppleNForceATA también consigo instalarlo, funcionando peor los usb.

Despues instale Chameleon 2 RC5 (r693), que como bootloader me esta funcionando muy bien.

Bien, después de toda la información que creo que puede ser relevante me encuentro con el fallo de audio.

He tenido que eliminar el kext del voodoo porque me daba un kernel panic, despues de esto y muchos kext probados solo he conseguido tener el icono de la barra superior con las ondas del sonido y sin ellas, pero siempre en el color gris de que esta inactivo, ademas de tocar en preferencias y en el control midi (ambas cosas con escasos conocimientos). Ya no se donde esta el fallo ni si hago alguno de los pasos mal, me gustaría que alguien me echase una mano, o sino que me diese algo de información de como funciona todo el tema de audio para poder seguir indagando porque ahora mismo me he quedado atascado y estoy muy cerca de tener un hackintosh decente, jeje! Gracias de antemano y si hiciese falta mas información por favor decidmelo.

Edited by doublecorck

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hola!! Oye usaste algunas boot flags al momento de iniciar con el nawcom Modcd???

Eh probado varias como -v -x PCIRootUID=1 etc etc etc pero ninguna parece funcionar, siempre se reinicia antes de empezar el instalador..

Espero me puedas ayudar ..

Gracias

Hola, después de haber googleado muchos foros he conseguido una instalación mas que buena en mi pc:

CPU: AMD Athlon II X2 215

Motherboard: Asus M2N78-LA (Violet6)

Chipset: nVIDIA GeForce 9100

Video: NVIDIA GeForce G210

Sonido: Realtek ALC888/1200 @ nVIDIA MCP78

Red: NVIDIA nForce 10/100 Mbps Ethernet

He conseguido que funcione todo a excepción de la tarjeta de sonido, y lo he conseguido instalando el DVD retail de Snow Leopard y booteando desde NAWCOM ModCD.

En el menu CUSTOM que ofrece el arranque con NAWCOM seleccione Legacy Kernel, GraphicEnabler, VooDooHDA, La tarjeta de red que autodetecto y el chipset el MPC78S, que es con el único que han funcionado bien todos los puertos usb, aunque con AppleNForceATA también consigo instalarlo, funcionando peor los usb.

Despues instale Chameleon 2 RC5 (r693), que como bootloader me esta funcionando muy bien.

Bien, después de toda la información que creo que puede ser relevante me encuentro con el fallo de audio.

He tenido que eliminar el kext del voodoo porque me daba un kernel panic, despues de esto y muchos kext probados solo he conseguido tener el icono de la barra superior con las ondas del sonido y sin ellas, pero siempre en el color gris de que esta inactivo, ademas de tocar en preferencias y en el control midi (ambas cosas con escasos conocimientos). Ya no se donde esta el fallo ni si hago alguno de los pasos mal, me gustaría que alguien me echase una mano, o sino que me diese algo de información de como funciona todo el tema de audio para poder seguir indagando porque ahora mismo me he quedado atascado y estoy muy cerca de tener un hackintosh decente, jeje! Gracias de antemano y si hiciese falta mas información por favor decidmelo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.