Jump to content
  • 0
Sign in to follow this  
Astin.j

hp pesario booting

Question

just wondering how i can get SL to boot on its own instead of relying on legacy EmpireEFI.

over the years ive had it booting without a glitch unbeknown to me what i did! and have tried all

different things that i may have done, from memory it was fine on 10.6.3 untill the upgrade to 10.6.6

in which i had to install 10.6.3 kext helper to get it to run at all, without it i had no keyboard,no usb ports

nothing. also i cannot view pictures,the window opens up blank! much of a pain.

thanks in advance jnr

Also how to install bootloaders. never been down that path. :)

Edited by Astin.j

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Boot with EmpireEFI....

Download Chameleon Wizard...

Use Chameleon Wizard to Install the latest Chameleon version (search at the downloads section)...

Use again Chameleon Wizard, go on SMBios options, select a SMBios file of a "iMac4,1" and save it inside of your /Extra folder...

Just another thing, there`s no Core2Duo processor of 1.93ghz, you have the 2.93one???

If yes, go on the "org.chameleon.Boot" options and select the options below...

>Select "busratio" and type 11 on the value field...

>Select "Force HPET"

>Select "32bit (i386)"

>Select "Generate C and P-States"

>If you want, select the desired resolution on "Graphics Mode" (your video is unsupported by OS X and you don`t will have QE/CI working on it)

After this, check if you have FakeSMC.kext and NullCPUPowerManagement.kext on your /Extra/Extensions folder or in /System/Library/Extensions, and if you don`t have, download both kexts from the downloads section and install using Kext Wizard (you can find on the downloads section too)...

Download and install this kext using Kext Wizard > Downloads - voodootscsync - OS X TSC Synchroniziation Kernel Extension - Google Project Hosting

Use Kext Wizard again to run "All" maintenance routines, reboot...

Boot the system in Verbose Mode ( -v) and if you have Kernel Panic or Freeze, take a picture of the entire screen in verbose mode and place here...

Share this post


Link to post
Share on other sites
  • 0

Firstly thank you for taking the time to reply. And second, Your a god send! The funny thing is though i did everything you said and a few more little things and rebooted many times and no go.

However the next day and after swapping around HD's playing around it all works! repeated reboots and all great!! Thanks heaps

for your time and effort to reply its much appreciated more than you know.

oh i happened to tick verbose boot so it boots verbose every time but i kinda like it! thanks again mate.

Edited by Astin.j

Share this post


Link to post
Share on other sites
  • 0

oh i happened to tick verbose boot so it boots verbose every time but i kinda like it! thanks again mate.

Sometimes this happens, it's a little bug...

Try to Reinstall Chameleon again instead of update...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.