Jump to content
Sign in to follow this  
mothermonster

Chameleon is a mess, HP Pavilion g6 1b50us

Recommended Posts

I installed 10.6.3 on my HP Pavilion g6 1b50us. The install was smooth. However, I needed to install Chameleon to let it boot on it's own according to this tutorial. Now after I get to the "Press ? for more options, blah blah blah, press enter to boot" I press enter and it will go to the Apple logo. The Apple logo sits there and nothing happens until I move my mouse. When I move my mouse the loading wheel comes up. It's odd, however, the wheel goes very slow and choppy but when I move my mouse or use the touch pad it speeds up. After a while a stop symbol that looks like "Ø" and is gray is in the center of the screen. The boot does nothing.

It does boot when I flag "-x" for safe mode, but only then. What can I do to make it boot on it's own properly?

Processor: AMD Phenom 2 Dual-Core

Share this post


Link to post
Share on other sites

Why Chameleon is a mess? The utility works just fine in my opinion. I could probably understand about hardware issues but is a problem exclusively related on hardware compatibility, variable by cases. The Chameleon utility itself is great.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.