Jump to content
Sign in to follow this  
rivvs

stuck at apple logo??

Recommended Posts

ok im new to hackintosh and im trying to install iatkos l2 on my laptop and i put the dvd in the laptop and it boot but stuck at apple logo.?

intel core i7 Q720 1.60 ghz

4gb ram

500 gb hardrive

can you help me?

Share this post


Link to post
Share on other sites
Having the same problem! :(

except on a desktop

and no one to help us:(

Guys... We need more information...

What`s your GPU (video controller)???

Boot in Verbose Mode ( -v ), when the system stop loading, take a picture of the screen and place here...

Share this post


Link to post
Share on other sites

I'm having the same issue, I've tried to install on 2 seperate compputers and have gotten the same error. This is a capture of my screen from a Dell Inspiron N5030.

*sorry abour the manner of adding the picture, but the normal upload process kept saying it was an unsuprted format, even though it wasn't.

photo.jpg

Edited by D-Kelevra

Share this post


Link to post
Share on other sites
I'm having the same issue, I've tried to install on 2 seperate compputers and have gotten the same error. This is a capture of my screen from a Dell Inspiron N5030.

Machine specs???

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.