Jump to content

About This File

Aty init for Mac OS X 10.6/10.7!

For Lion install the kext ATI framebuffer,ATIsupport and ATI6000controller and ATY init (included on this file

)

And i think the same for Snow Leopard. This kext are from the 10.6.7 update for early 2011 imac.

For more info http://netkas.org/?p=798




User Feedback

Recommended Comments

Guest Keffoo321

Posted

I dont know but it works on my Hackintosh 10.6 . Thank you so much!!!

Share this comment


Link to comment
Share on other sites

It Perfectly Works in my

Gigabyte ATI Radeon HD 6870 UDV D5 1GB WINDFORCE 3X PCI-E.

Many Thanks !!

Share this comment


Link to comment
Share on other sites

My Board is Gigabyte H55-UD3H and i7-860 (LynnField).

Mac OSx is 10.6.8 Snow Leopard.

I Used MutiBeast 3.8.0 with this kext.

Share this comment


Link to comment
Share on other sites

Kudos12 ... I need to know if your GPU is an :

(1) - GV-R687OC

or

(2) - GV-R687SO

Let me know so I can Buy it to run it on my PC. Thanks for your time.

Share this comment


Link to comment
Share on other sites

If you boot to a black screen try switching to the other DVI port. Only one of the DVI ports work. Anyone get dual monitors to work (mini-display/HDMI)? Trying it out on our dual fan XFX.

Share this comment


Link to comment
Share on other sites

I got my resolution back with these kexts and solved my boot problems...... but lost my dual DVI monitors. Anyone had success finding the dual dvi setup?

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×