Jump to content

ALC665_Upd 1.0

Sign in to follow this  

About This File

Ok,

New version AppleHDA:

1.Speaker-OK

2.Microphone Fixed-OK

3.Microphone Ext.-Ok auto detect

4.HeadphonesA-Ok auto detect

5.HeadphonesB-Ok manual detect

6.SPDIF-out-Not tested manual detect

7.Sound fix no more noise(puk,puk,puk,puk);)

8.Using the program BOOM sound is excellent

Instructions:

1.Install AppleHDA.kext in S/L/E.(AppleHDA.kext from Mac OS 10.6.2 no patched).

2.Install IOAudioFamily.kext in S/L/E (or use the old mine).

3.Install Dell_XPS_ALC665.kext in E/E (This is Legacy.kext for ALC655 only).

4.You should also have ? DSM method in HDEF sections

5.Repair permission and caches restart.

6.Install the BOOM program enjoy the sound.




User Feedback

Recommended Comments

Sound is ok in 10.7.3 however some things not ok: when headphones plugged in there is no automatic switch [you need to manually change the sound output] and the sound board is always going in standy which means puk puk [i'll have a look in a few days /moding for Alienware M11x R1 ALC665] - if have any idea, please share [i have already repaired this on the amilo 3560 so shouldn't take too long]

Share this comment


Link to comment
Share on other sites

Works on my Dell XPS L502x thanks! Subwoofer is horrible at times making loud popping sounds but at least I have sound!

Thanks!

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×